Uncaught Error: Call to undefined method _WP_Editors::enqueue_default_editor()


CKEditor for WordPressプラグインを入れていると出るエラーだそうです。このプラグインはVer4.3.11までしか動作確認されていないのですが普通に動くので今まで使っていました。もう全然更新されなくなってしまったようだし、別のエディターに変更しようと思います。

にほんブログ村 IT技術ブログへ